Welcome to the Florida Gun Forum!

Visit Standard Mfg. Co. LLC!Visit Target Sports USA!Learn more about Florida Gun Exchange here!See Remora holsters here!

Announcement

Collapse
No announcement yet.

Emoticons not remaining after I place them in a post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CaptCraig
    replied
    ...Now that we have taken a good look at some of the issues with the forum, I have sent a direct contact to the software developers regarding a few issues that are deeper than my understanding. Hopefully we will get an answer in them very soon.

    Leave a comment:


  • Mountain Man
    replied
    Yes, I was using the Advanced editor...toggling off...is this on their radar to fix? This was the one I was trying to us I think. There should have been a emoticon in the middle of the line above??? I am using Chrome. Trying the crying emoticon... I don't think it is just the Advanced Editor, I was trying to insert the crazy emoticon with it toggled off and it didn't place?
    Last edited by Mountain Man; 04-05-2014, 02:58 PM.

    Leave a comment:


  • CaptCraig
    commented on 's reply
    OK...the software developer has stated that the Advanced editor does not like the > symbol. Smilies using this symbol will not post in the advanced editor. You can mouse over the smiley you want to see if it contains the > symbol.

  • CaptCraig
    replied
    Test...
    Last edited by CaptCraig; 04-05-2014, 09:18 AM.

    Leave a comment:


  • Emoticons not remaining after I place them in a post

    I noticed this mourning, I responded to a post, I was in Advanced Editor...I placed an emoticon at the end of a line, hit post and the emoticon was not there. Then I edited the post twice and tried adding one and hit "save" and it just disappeared...so the emoticons are not being saved with the reply or edit as I can see? Strange! Thanks.

There are currently 109 users online. 0 members and 109 guests.

Most users ever online was 769 at 10:54 AM on 04-13-2016.

Working...
X